This project is read-only.

Cannot publish (or save) new (or old) content with an image on the page

Topics: Administration, General, Troubleshooting
Feb 10, 2014 at 8:55 PM
I manage a large orchard site ( that is running on Orchard v. The site has basically been running fine for about 2 years now (with many code updates along the way).

Today, for no obvious reason, we tried to edit/change an image on an existing page and got this error when clicking "Publish" or "Save":

“The connection was reset
The connection to the server was reset while the page was loading.”

I did a few tests:
  • I can add/remove images from media
  • I can create new content with text on the page and publish/save
  • I can can add a url to an image and publish/save the page
  • I can edit content with no images on the page and publish/save
  • I tried to edit an existing page that already has an image, but it will not publish or save
  • I tried creating new content with an image in the content and it will not publish/save
I looked at the log/error files and cannot find anything specific. I have another developer looking as well.

Could it be DB related? Any other thoughts or ideas would help.

The site is running fine from the outside. So, that is good.