Workflows Module not appearing in Admin

Topics: Troubleshooting
Oct 10, 2013 at 8:23 PM
Apologies for cross-posting, but when I upgraded from v.1.7.0 to v.1.7.1, the Workflows Module somehow disappeared from the Admin Menu, even when logged in as super user. If I attempt to access it through "~/Admin/Workflows", I get a 404 error.

This, despite the Module being enabled both in the command prompt and modules listing, and the files remaining the same.

I've filed a bug for this (, but is there a specific file I need to tweak slightly in order for this feature to work post upgrade?
Oct 11, 2013 at 3:28 PM
Edited Oct 11, 2013 at 3:39 PM

I'm dumb. Somehow the v1.7.1 folder didn't replace the v1.7.0 older when I upgraded. It appears now.
Marked as answer by tgelles on 10/11/2013 at 8:39 AM