Orchard Open Authentication fails

Topics: Customizing Orchard
Oct 8, 2013 at 8:11 PM
Edited Oct 8, 2013 at 10:40 PM
I am trying to configure NGM.OpenAuthentication with my Orchard project. After I install the module it says "Some features need to be upgraded: NGM.OpenAuthentication". Even after updated message stays the same.

if I go to module page to configure i am getting an exception. I can see the error "Table 'apnext.apn_ngm_openauthentication_providerconfigurationrecord' doesn't exist".

How can I update the module and get this table? I am using Orchard 1.7.1 and MYSQL.

Thanks,
Raja