About 4.0 and 4.5 for 1.7

Topics: Announcements, Core, Installing Orchard
Jun 26, 2013 at 10:09 PM
Edited Jun 26, 2013 at 10:09 PM
Why don't deliver 1.7 in 4.0 AND in 4.5 versions, each user choosing at its own requirements (for Azure and automated galleries sole 4.5 version seems necessary)
Jun 26, 2013 at 10:26 PM
Coordinator
Jun 27, 2013 at 1:08 AM
Because it makes it more complicated and it doesn't really solve any problem. We can perfectly well make a version that works for both. 1.7 will be that way because it's too late to remove 4.0 support now.