Upgrading your server to .NET Framework 4.5

Topics: Announcements, Troubleshooting
Oct 11, 2012 at 5:14 PM
Edited Oct 11, 2012 at 5:20 PM

If you have upgraded to .NET Framework 4.5 and you are still running old versions of Orchard (prior to 1.5.1) then you will certainly hit some exceptions, due to a breaking change in the CLR. To fix the issue a patch has been made available by the CLR team which is installed by Windows Update, or you can apply them manually with those links:

For Windows 8 and Windows Server 2012


For x86


For x64