Orchard1.4.1 Core.Common.DataEditor Problems

Topics: Core, Troubleshooting, 中文(Chinese)
May 7, 2012 at 6:31 AM

In the non-English-speaking environment,editor Content item,Submission error:"5/7/2012 5:00 上午 is an invalid date and time";

Editor Content item ”Created On“ Show:"5/7/2012 5:00 上午“

There are a lot of people have this problem here in China,If you need,I can provide more detailed content;

 

在非英语环境,编辑内容提交时报错:”5/7/2012 5:00 上午 is an invalid date and time

编辑内容中创建时间为:”5/7/2012 5:00 上午

在中国有很多人都遇到这样的问题,如果需要我可以提供更详细的内容;

Coordinator
May 7, 2012 at 5:41 PM

Please file a bug with all the details you have.

Coordinator
May 7, 2012 at 10:53 PM

Can you check the 1.4.x branch ? I just pushed a fix for that. I have tested with zn-TW explicitly.

May 8, 2012 at 2:56 AM
sebastienros wrote:

Can you check the 1.4.x branch ? I just pushed a fix for that. I have tested with zn-TW explicitly.

OK, 1.4.x version of the problem has been solved

May 9, 2012 at 5:41 PM

I'm having the same issue on a french environnment.

When editing a content, "Created On" displayed hour don't contains "AM" or "PM".

It raises "invalid date and time" error when saving without manualy edit created on hour.

Perhaps many peoples are having this issue ?

Do you plan to publish corrected packages soon, or has everyone to correct his install ?

Coordinator
May 9, 2012 at 5:55 PM

That's a bug fixed in 1.4.x, we might need to release 1.4.3 earlier than expected ... we'll discuss it at the meetings at 12 PST.

Coordinator
May 9, 2012 at 6:46 PM

@Kirix: Could you just confirm that it is working as expected with 1.4.x branch ?

May 10, 2012 at 4:19 PM
sebastienros wrote:

@Kirix: Could you just confirm that it is working as expected with 1.4.x branch ?

Working fine with 1.4.x branch (changeset c3c6176f01e2)