3

Closed

jQuery UI 1.8.18

description

Can we please upgrade to jQuery UI 1.8.18 - I am finding a bunch of UI issues with the work I am doing around inline editing and the new widget view and this will solve that for me :)

It will stop what has been called Ballistic Widgets!

Thanks Nick
Closed Apr 24, 2012 at 10:44 PM by sebastienros
Fixed

comments

Jetski5822 wrote Apr 6, 2012 at 4:35 PM

Creating a fork as I need this http://orchard.codeplex.com/forks/Jetski5822/jQueryUI1818

Will let you know when to pull

pszmyd wrote Apr 7, 2012 at 4:25 AM

+1 for reminding me those Ballistic Widgets :DD

Piedone wrote Apr 9, 2012 at 8:30 PM

Ballistic Widgets was a pretty hilarious joke, if I would be you, I would include an option to enable that :-).