This project is read-only.
18

Resolved

Make Orchard compatible with MVC 4

description

Orchard 1.4 does not currently work with the new ASP.Net MVC 4 framework, including the ASP.Net WebAPI.

With the beta now out with go live licensing, it would be great to be able to begin taking advantages of the new features in new developments.

comments

herohut wrote Jul 28, 2012 at 6:55 AM

vote for this :)
come on everyone

BertrandLeRoy wrote Jul 28, 2012 at 12:33 PM

Don't worry, this will happen as soon as MVC 4 actually exists. It's still in RC right now. Orchard 1.6 will be all about having the newest versions of its dependencies (MVC, nHib, etc.)