Discussions under Troubleshooting

Upgrading V1.8.1.0 to 1.10.2. issue

first post: zipswich wrote: I followed the instructions to download the latest version and copy...

Site crashes

first post: DerekMVP wrote: We've got an Orchard site running in the Azure app service and it c...

Error Enabling Lucene in Orchard 1.10.2.0

first post: techtoniq wrote: Hello folks, newbie question that my Google skills are failing to s...

Is ContentQuery Join NOT a SQL Join? Poor Performance on Large Datasets

first post: jao28 wrote: I have 150,000+ titles (i.e. TitleParts) inside of my database. Whe...

latest post: borrierulez wrote: Hey, I know this is very old but i have the same problem in version...

answered by: sebastienros wrote: Actions: - Use the record in this specific query - When no record i...

Orchard 1.10.1 and bootstrap

first post: Holmes999 wrote: I have tried to install 2 versions bootstrap themes PJS.Bootstrap ...

latest post: Holmes999 wrote: Solved. I had to add JetBrains annotations the theme project

Encoding Spaces

first post: benthacker wrote: Hi, I work for a service provider that works with customers of Orc...

How do you resize an image on the server?

first post: jberezin wrote: I am using 1.10 and cannot figure out how to resize an image on the...

Unable to enable spam for comments

first post: sleeks wrote: I'm running v1.7 and having trouble enabling spam protection for co...

latest post: rahuld2 wrote: Did anyone ever find the issue. I cannot seem to get akismet spam f...

Orchard Content Deployment

first post: phil_johnson38 wrote: I am evaluating Orchard 1.9.2 as I am looking for a CMS where I can...

Runtime Error on Admin Page but other pages okay

first post: mharran wrote: New installation of Orchard 1.10.1.0 on Windows Server 2016 , was w...