culture picker doesn't work in orchard 1.8

Topics: Administration, Core, Customizing Orchard, General, Localization
Jun 5, 2014 at 6:37 PM
must add an orchard version compatibility for the modules, alternatively we have to install, unisntall older modules,
best regards.
Marked as answer by manuellt on 6/5/2014 at 11:31 AM
Jun 5, 2014 at 7:59 PM
My Culture picker, from RM.Localization, works really fine on my orchard 1.8 installation. I only had to change the view to suit my needs.
Jun 5, 2014 at 9:27 PM
indeed, that's the reason because i closed this issue my friend, is a gread module and i'm using it, best regards.