Error upgrading from 1.6 to 1.7.2

Topics: Installing Orchard
May 26, 2014 at 11:23 PM
I'm upgrading 1.6 in place with 1.7.2. It installed fine and I can run the site and /admin.

When I go to enable the Upgrade module locally, it throws an exception

Error while loading extension '{0}'.

{0} resolves to Orchard.OrchardException. (It was previously throwing the exception on Orchard.Experimental.

I'm not able to run the Upgrade module because of this. Where should I go from here?

Thanks.
Developer
May 27, 2014 at 10:23 AM
Probably there is an incompatible extension in the instance and for some different reason the error message notifying about this is also failing... Have you verified that all of your custom modules and themes are working after the upgrade?
May 27, 2014 at 5:18 PM
Thanks. I removed Orchard.Experimental and it seems to be working ok now. Bit of a bumpy upgrade path from 1.6 to 1.72.