Orchard 1.8 and ASP 4.0

Topics: General, Installing Orchard
Apr 3, 2014 at 7:23 AM
Iam sorry to ask this question however iam new to both orchard and ASP. I just found out my provider has ASP 4.0. Is there a way to run orchard 1.8 with this version of ASP or should i just install orchard 1.7?

Thank you
Apr 3, 2014 at 4:32 PM
No, 1.8 requires 4.5. Thinking about it we might have to update the requirements in the documentation.