ASP.NET 4.5

Topics: Troubleshooting
Nov 16, 2013 at 12:30 AM
If I need to target Orchard to ASP.NET 4.5, do I need to change every module in Core? I'm getting an Unhandled Exception Error when I try to enable any modules if I only target Orchard.Web to 4.5.

Are there any guides by chance on running Orchard against 4.5?

Thanks
Nov 16, 2013 at 12:58 AM
arg...nevermind. It was my module causing the problem. I'll just add it last and enable for now until I figure out what the issue is.
Coordinator
Nov 16, 2013 at 2:08 AM
Yeah, I've been running on 4.5 for many months. Works just fine.