Windows Live Writer was not able to automatically detect your blog settings.

Topics: Administration
Sep 25, 2013 at 4:38 AM
Edited Sep 25, 2013 at 4:42 AM
Hi there,

We are unable to blog to Orchard using Live Writer. What, if anything, can we do to work around this? Steps to reproduce:
  • Host Orchard 1.7.1 as a Windows Azure Website.
  • Setup a blog that is the current home page. E.g. ours is www.muddlingthru.ca
  • Ensure the following three modules are enabled.
Blogs
Remote Blog Publishing
XmlRpc
  • Download and install Windows Live Writer 2012 for Windows 8.
  • Run Windows Live Writer 2012.
  • Go through the configuration steps as follows:
Next
Other services.
Next
Web address of your blog: www.muddlingthru.ca
Username: admin
Password: superduperlongcomplexpassword
Remember my password
Next
Wait
  • Read the error message:
Windows Live Writer was not able to automatically detect your blog settings. Please select the type of blog that you are using to continue.
Cheers,
Shaun
Oct 4, 2013 at 3:42 AM
This is related to Blogger, but might prove useful. Give it a try. The guy mentions that he was able to resolve it by setting the Proxy Settings to manual. I am able to use Windows Live Writer without it though.

http://answers.microsoft.com/en-us/windowslive/forum/writer-sharing/cannot-connect-blogger-account-to-windows-live/bab2b1d1-ca1b-46a2-8354-1c0b8e08b7e7

Regards,
Zahir