Orchard CMS Source Drop 500.19 Error in Visual Studio 2013 Ultimate Preview

Topics: Troubleshooting
Jul 29, 2013 at 5:36 PM
Edited Jul 29, 2013 at 5:58 PM
Steps to reproduce:

1 Download and install Visual Studio 2013 Ultimate Preview on Windows 8 Pro.

2 Do a source-code-drop from Orchard's Mercurial repository. Ensure we're on the default branch. https://hg01.codeplex.com/orchard

3 Open in Visual Studio
  • Orchard.Web.csproj > Right click > Open With > Visual Studio 2013 Preview
4 Run without debugging.

5 View the error:

Image
Jul 29, 2013 at 7:12 PM
Solved.

The problem was a bad entry in the applicationhost.config for IISExpress.

...\Documents\IISExpress\config\applicationhost.config

Steps to Resolve.

1 Close Visual Studio.

2 Delete the ..\Documents\IISExpress directory.

3 Open Orchard.Web.csproj in Visual Studio.

4 Run without debugging.
Jul 29, 2013 at 9:59 PM
Just for the record and the rest of the world, could you add some more detail on which entry was bad in that config?

--


2013/7/29 ShaunLuttin <[email removed]>

From: ShaunLuttin

Solved.

The problem was a bad entry in the applicationhost.config for IISExpress.

...\Documents\IISExpress\config\applicationhost.config

Steps to Resolve.

1 Close Visual Studio.

2 Delete the ..\Documents\IISExpress directory.

3 Open Orchard.Web.csproj in Visual Studio.

4 Run without debugging.

Read the full discussion online.

To add a post to this discussion, reply to this email ([email removed])

To start a new discussion for this project, email [email removed]

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Jul 30, 2013 at 10:01 PM
Hi Oliver,

Next time I will add more details. Unfortunately, I have already deleted the bad config file.

Cheers,
Shaun
Apr 21, 2014 at 12:56 PM
Deleting the IISExpress folder solved my problem, thank you ShaunLuttin!