Packaging using Azure 1.8 SDK

Topics: Installing Orchard
Feb 12, 2013 at 10:35 PM
For an Azure deployment, it appears the current 1.6 source is setup for the Azure 1.7 SDK. I only have the 1.8 SDK and can't find the old 1.7 SDK. When I run the CMD to package for Azure, I get a handful of errors about not finding the build targets file... understandable. I replaced the references to the 1.8 path for the targets but running into other failure issues. Before I dig further wasn't sure if other people had resolved this. If not, I'll be sure to document it for others.
Coordinator
Feb 13, 2013 at 12:05 AM
Please file a bug. Thanks.
Feb 13, 2013 at 11:45 AM
bertrandleroy wrote:
Please file a bug. Thanks.
Done: http://orchard.codeplex.com/workitem/19453

I figured out where the issues were and made the updates. The bug also includes an attachment with all the fixed files.
Feb 14, 2013 at 7:38 AM
There is a blog item on Azure 1.8 SDK