Installing Orchard 1.4

Topics: Installing Orchard
Feb 12, 2013 at 12:19 PM
I'm trying to install Orchard Web 1.4.0. as soon as i try and execute the sql statement (install), i get an ERROR "PlaceHolderForDb" does not exist!how do you get around this?
Coordinator
Feb 12, 2013 at 5:29 PM
Why would you do that? 1.6 is available.