Will 1.7 use last JQuery Version ?

Topics: Announcements
Feb 7, 2013 at 8:06 AM
Many templates and sample code is even using
<script src="http://code.jquery.com/jquery-latest.js"></script> => v1.9.1
and I noticed that the actual version in orchard is not running ok with some themes from wrapbootstrat.
Developer
Feb 7, 2013 at 5:57 PM
You could open an issue for it if there's not one already. It will get triaged so we can decide on what to do.