Error on Compile

Topics: Core, Customizing Orchard, Installing Orchard, Troubleshooting
Dec 24, 2012 at 1:48 PM

Hello,

I am getting the following error on compile, any ideas how to resolve this:

Error 2 Assembly 'Orchard.Framework, Version=1.6.0.0, Culture=neutral, PublicKeyToken=null' uses 'System.Web.WebPages, Version=2.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' which has a higher version than referenced assembly 'System.Web.WebPages, Version=1.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' d:\GeneralShit\Clients\TaxTitleServices\Website\TTS Orchard Site 2013\src\Orchard\bin\Debug\Orchard.Framework.dll FeaturedItemSlider

Regards,
TJ Havens

Developer
Dec 24, 2012 at 4:39 PM

Are you using the Source package (or cloned source)? And what project exactly fails to compile?

Dec 25, 2012 at 8:11 PM

I was able to resolve. I was using the Source and had to change the reference in he Featured Item Slider to 'System.Web.WebPages, Version=2.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'

Regards,
TJ Havens