After enabling antispam and TypePad + key input I get message asking for an antispam filter ??

Topics: Installing Orchard, Troubleshooting
Dec 18, 2012 at 9:46 PM

Using the last 1.x from codeplex.
Getting this warning in Admin:

Anti-spam protection requires at least one anti-spam filter to be enabled and configured.

But I have enabled anti-spam and TypePad ?

When I go on Comments settings I have no check box concerning anti-spam ???

Seems like a bug.

Coordinator
Dec 18, 2012 at 9:49 PM

This is this bug: http://orchard.codeplex.com/workitem/19305

It's because you've allowed authenticated users to bypass it (I think). Workaround is to uncheck this option until it's fixed.

Dec 18, 2012 at 11:01 PM

Thanks...again