I doesn't build Orchard1.6

Topics: Administration, Core, Installing Orchard
Dec 5, 2012 at 6:19 AM

Hi,

I just download the new version of Orchard1.6 and build that in Visualstudio2010 but i cannot build it gives the following error, i dont know why its happen, the error isAssembly 'Orchard.Web, Version=1.6.0.0, Culture=neutral, PublicKeyToken=null' uses 'System.Web.Mvc, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' which has a higher version than referenced assembly 'System.Web.Mvc, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'

Coordinator
Dec 5, 2012 at 6:22 AM

Download the source code and try again.

Dec 5, 2012 at 6:59 AM

Thank you i fixed now..