Forums 0.5.0 working with 1.6+ ?

Topics: Customizing Orchard
Nov 14, 2012 at 7:52 AM

Hi!

Just wondered if somebody tested to install Forums 0.5.0 on Orchard 1.6 or later... is it working? Description says it only works on 1.4... but I see a pretty new update(Forums 0.5.0) therefore the question. :P

Nov 14, 2012 at 2:03 PM

Another reason I asked is Cause I've installed it and it dosen´t appear in admin column. :P

Nov 14, 2012 at 5:33 PM

I know the author is working a new version of the forum module (total rebuild) have you contacted him?

Nov 14, 2012 at 5:46 PM
Znowman wrote:

I know the author is working a new version of the forum module (total rebuild) have you contacted him?

Thanks! Yea I saw that he wrte something about that. Didn´t know if that was still relevant. But I´ll contact him and respond later on what he said here. :)