Orchard framework version requirements

Topics: Installing Orchard
Nov 6, 2012 at 3:17 PM

Hi, I've searched the information in the docs and the forums and I couldn't find it.

I would like to upgrade to Orchard 1.6  want to know wether is possible installing Orchard in a webserver with framework version 4 or I need to have version 4.5 ?

Thanks in advance. 

Nov 6, 2012 at 5:29 PM

4.0 is absolutely fine. We don't use any feature from 4.5.

Nov 6, 2012 at 7:44 PM
I though it was required because it uses WebApi, thank you so much!

From: [email removed]
To: [email removed]
Date: Tue, 6 Nov 2012 10:29:33 -0800
Subject: Re: Orchard framework version requirements [orchard:402108]

From: sebastienros
4.0 is absolutely fine. We don't use any feature from 4.5.
Read the full discussion online.
To add a post to this discussion, reply to this email (orchard@discussions.codeplex.com)
To start a new discussion for this project, email orchard@discussions.codeplex.com
You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.
Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com
Dec 25, 2012 at 9:04 AM

Can I ask a question here that I would not have create a new topic:

Which version of asp.net MVC is used to Orchard 1.6?

Dec 26, 2012 at 10:28 AM


Dec 26, 2012 at 11:01 AM

Thanks for answer :)