I try to install advanced menu 1.4

Topics: Troubleshooting
Sep 13, 2012 at 4:43 PM

Server Error in '/' Application.

Compilation Error

Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

Compiler Error Message: CS0246: The type or namespace name 'Szmyd' could not be found (are you missing a using directive or an assembly reference?)

Source Error:


Line 1: @using Orchard.ContentManagement; Line 2: @using Szmyd.Orchard.Modules.Menu.Models; Line 3: @{ Line 4: var tag = Tag(Model, "ul");


Source File: c:\Users\SavantKing99\Documents\My Web Sites\orchard1\Modules\Szmyd.Orchard.Modules.Menu\Views\Menu.cshtml   Line: 2

Coordinator
Sep 13, 2012 at 7:30 PM

Do you have a question?

Sep 18, 2012 at 1:31 PM

I have the same Error after install the Advanced Menu.

Can anyone help me?

Coordinator
Sep 18, 2012 at 4:39 PM

You should really ask the author of the advanced menu, but if you are trying to install it on Orchard 1.5.1 it just won't work. Piotr hasn't published a compatible version yet.

Sep 19, 2012 at 1:52 PM

And  nobody said it before. Very strange

Coordinator
Sep 19, 2012 at 4:52 PM

What do you mean? Lots of people have been complaining about advanced menu not working with 1.5.

Sep 23, 2012 at 10:51 AM

So is there any solution?

Coordinator
Sep 23, 2012 at 6:34 PM

Yes: don't use Advanced Menu. Use the built-in navigation features in 1.5, or wait for the new compatible module that I think Piotr is working on.

Sep 23, 2012 at 6:35 PM

ok, THX topic closed