Modules versions

Topics: Administration, Customizing Orchard
Aug 23, 2012 at 9:39 AM


I installed yesterday Orchard 1.5.1 (the latest I think), and I tried to install the Advanced Menu module, then the application crash with a compilation error saying that cannot find something. If I disable the features provided by this module, it works again, and if I enable them it crash.

Reading the Advanced Menu comments in the gallery, I think the author is saying that is preparing a version compatible with 1.5 ... so probably this problem is well known.

Is there anything in Orchard that prevents of install something that is not compatible with the current version?

By the way... is there anything that allow you to create multilevel menus out of the box? 


Aug 23, 2012 at 10:25 AM

Multilevel menu is a feature out of the box since 1.5 with the default Navigation module.