mysql setup

Topics: Installing Orchard
Jul 25, 2012 at 10:28 PM

hi, I see that cloning the 1.5.1 version of orchard the mysql and sql lite setup module is already installed.

how can I activate it and try to use mysql as db?

luca

 

Coordinator
Jul 25, 2012 at 10:33 PM

You don't see right !

Coordinator
Jul 25, 2012 at 10:50 PM

MySql will be part of Orchard as of version 1.6, meaning next public release. It should be available next month,

Jul 25, 2012 at 10:52 PM

tried twice, if i clone the repository, start using sql compact, go in the modules gallery, and look for it, give me as installed.

 

Jul 25, 2012 at 10:53 PM
lucamorelli wrote:

tried twice, if i clone the repository, start using sql compact, go in the modules gallery, and look for it, give me as installed.

 


really nice news, thanks