This project is read-only.

Autoroute token {content.container.path} missing?

Topics: Customizing Orchard, General, Troubleshooting
May 21, 2012 at 3:12 AM

I seem to be missing the {content.container.path} option when working with autoroute tokens.

I need this as I have a list and would like the pages to use a url with a nested path.

Is this missing? or I have not enabled something?

I do get {content.container} in the available options but this is not as good as I need a slugified token.

May 21, 2012 at 4:37 AM

What happens when you try to use it?

May 21, 2012 at 4:45 AM

Your correct {content.container.path} does work it just doesn't show in the dropdown