Orchard Installation problem

Topics: Administration, Installing Orchard
Apr 10, 2012 at 8:59 PM

Hi Every one

I am new to orchard cms, while i was installing i am getting an error. Screen shot of the error is here Link

Coordinator
Apr 10, 2012 at 9:37 PM

Bad install apparently. Try to start over. Check that you have ASP.NET 4.0 installed on the machine and that your IIS application pool is set-up for it. It wouldn't harm to give a little more details about how and what you installed.

Apr 11, 2012 at 3:58 AM

I am using webmatrix, through which i have installed orchard. I installed twice but the same problem occurs during orchard installation.

I have vs2010 sp1 and vs 2011 beta installed on my machine,

regards

TanzeelurRehman

Coordinator
Apr 11, 2012 at 4:00 AM

That's why: Orchard 1.4 is not compatible with VS11 Beta.

Apr 11, 2012 at 4:27 AM

So what to do next. I dont want to uninstall vs 2011, and i want orchard up and running. Hope there must be a solution that can guide me through the installation succesfully.

Regards

TanzeelurRehman

Apr 11, 2012 at 4:37 AM

I have downloaded latest from the below link

http://teamcity.codebetter.com/repository/downloadAll/bt462/40955:id/artifacts.zip

 

And then i created the website using open folder from the menu, and it is working now

 

Great....................

Apr 12, 2012 at 6:36 AM

Thanks TanzeelurRehman I have been having the same problem and I saw your above post and tried it and it worked for be too.

 

Thank you thank you much.

Apr 12, 2012 at 12:30 PM

Blessings of Allah Almighty that my post helped someone.

 

Enjoy brother.

Apr 16, 2012 at 7:57 PM

@TanzeelurRehman It helped me bro , thanks for Allah almighty and Jazak Allah Khiran :))