Install package failed

Topics: Administration, Installing Orchard
Mar 15, 2012 at 8:46 AM
Edited Mar 15, 2012 at 8:48 AM

Hi everyone,

I am new to this orchard project.Initially i have dowloaded orachard 1.3 and am able to install themes from gallery ,but when i downloaded orchard 1.4 and trying to install new themese i am getting the following error.Could any one help me on this.This error is getting for all the modules and themes. pls help me on this.

Install package failedPackage installation failed: There was an error installing the requested package.This can happen if the server does not have write access to the '~/Modules' or '~/Themes' folder of the web site. If the site is running in shared hosted environement, adding write access to these folders sometimes needs to be done manually through the Hoster control panel. Once Themes and Modules have been installed, it is recommended to remove write access to these folders.

Mar 15, 2012 at 12:12 PM

Pls ignore this error,It is solved in previous discussions.

Here is the link i gone through and able to solve it.

http://orchard.codeplex.com/discussions/264280

 

Thanks .