1.4 on mono

Topics: Installing Orchard
Mar 13, 2012 at 10:37 AM

Hi,

Does V1.4 run on mono, because the Guide still references to 1.0...

Coordinator
Mar 13, 2012 at 6:00 PM

We don't know. Probably not. There is no reason why it couldn't, but nobody has taken the time to check and fix what needs to be so far.