1.4 upgrade: You need to enable an index implementation module like Lucene.

Topics: Administration, General, Installing Orchard, Troubleshooting
Mar 9, 2012 at 9:48 AM

I have upgraded a site that uses the search module to 1.4, all went well except I now receive the "You need to enable an index implementation module like Lucene." message in the dashboard.  I have tried disabling and re-enabling the Lucene module and also the Search/Indexing modules, but to no avail!

Any ideas?

Cheers 

Mar 12, 2012 at 10:20 PM

Not sure what was going on here? I was getting ' No suitable loader found for extension "Lucene" ' in the log file.

I managed to resolve the issue by disabling the module, and reinstalling it and re-enabling it.  I also restarted the app pool in the middle!  Seems to have resolved things!