jQuery version in next Orchard release...

Topics: Writing themes
Feb 2, 2012 at 7:32 PM

I was wondering if you guys had decided what version of jQuery is going to be included in the next version of Orchard?

I'm updating my BootstrapFluid theme to use the new Bootstrap 2.0, but the javascript add-on's require v1.7.1 of jQuery.

I added the new version to my test project and all seems to be working so far, but obviously I don't want to run with a newer version until you guys have tested and approved it.

Thanks for the info.

Coordinator
Feb 2, 2012 at 7:35 PM

It's already 1.7.1 in the 1.x branch so you're good.

Feb 2, 2012 at 7:42 PM

The 1.3.10 release is still at 1.6.4 though, right? At least that's what is on mine...maybe I need to update =)

Coordinator
Feb 2, 2012 at 9:43 PM

Well, we can't update what we already shipped, can we?