Try latest changesets

Topics: General, Troubleshooting
Coordinator
Jan 16, 2012 at 10:43 PM

Is anyone having issues running Orchard from a new enlistment on the 1.x branch ? Can I have positive and negative feedback ?
I don't know if the issues I run into right now are because of my environment. 

Thanks

Jan 16, 2012 at 11:16 PM
Yep lots of strange scope errors, this is since you fixed lifetimescope, various other problems have been happening, some of them were also happening alongside lifetimescope (usually when making changes and compiling, or enabling features). I do have a lot of modules on my development instance - around 100 (!) - although not all enabled - but i thought perhaps i was having a more serious problem due to the sheer number making things less stable.


sebastienros <notifications@codeplex.com> wrote:


From: sebastienros

Is anyone having issues running Orchard from a new enlistment on the 1.x branch ? Can I have positive and negative feedback ?
I don't know if the issues I run into right now are because of my environment.

Thanks

Coordinator
Jan 16, 2012 at 11:25 PM

Right now I am just focusing on a vanilla website. Default recipe, latest changeset. Can you go to setup ? Pass setup ?

Coordinator
Jan 17, 2012 at 12:00 AM

Yes, the lifetime scope errors have been a pain for at least a couple of weeks, on startup after changes mainly, I can confirm that much. But nothing new today.

Jan 17, 2012 at 12:32 AM

i can use Default recipe , and see home page ---latest changeset

Jan 17, 2012 at 2:50 AM

Default recipe on a clean instance installs fine; and I enable loads of features, no problem. Also seems very fast enabling features.

Jan 17, 2012 at 4:06 PM

FYI; on my non-clean instance, after updating to very latest changeset, I am definitely still getting various transaction scope errors, including LifetimeScope. It's random but pretty regular.