This project is read-only.

Failed to build package for Orchard

Topics: Troubleshooting
Jan 10, 2012 at 3:45 AM
Edited Jan 10, 2012 at 3:46 AM

Hello everyone,

It was fine when I were trying to build the package on Orchard Project to deploy it to my server before, however now when I use visual studio build package command, it keep giving me this error:

------ Publish started: Project: Orchard.Web, Configuration: Release Any CPU ------Auto ConnectionString Transformed Web.config into obj\Release\CSAutoParameterize\transformed\Web.config.========== Build: 5 succeeded or up-to-date, 0 failed, 0 skipped ==================== Publish: 0 succeeded, 1 failed, 0 skipped ==========


In another thread, Orchard team has said that is is fine to use visual studio deployment for Orchard 1.2 or above, and I have tried many different things to fix the above problem but it still not working properly yet.


Do you guys have any idea about this please, thanks very much for helping.

Jan 10, 2012 at 10:36 AM

Check the Error List for the actual error. That message just tells us that something went wrong, not what.