adding comments

Topics: Troubleshooting
Dec 1, 2011 at 1:12 AM

I am unable to add comments to my pages. I see no check box  as indicated should be present when creating new pages and can find no method otherwise. Am I missing something?

Also, I would like to eliminate the time stamps on my pages. Is there a simple method for doing this?

Thanks,

DCharboneau

Dec 1, 2011 at 1:15 AM

- Add CommentsPart to your content type (in this case "Page") and then you can allow comments

- Use Placement.info to hide the time stamp shape. You can enable the Designer Tools Shape Tracing feature to investigate the page to see what shapes are responsible for what parts of the page.

Dec 1, 2011 at 2:35 AM

OK. All good.

Thanks!