Modules and themes down?

Topics: Administration, General
Nov 26, 2011 at 7:24 PM


I'm trying to install either modules or templates and all I get is this:

Package installation failed.
There was an error installing the requested package. This can happen if the server does not have write access to the '~/Modules' or '~/Themes' folder of the web site. If the site is running in shared hosted environement, adding write access to these folders sometimes needs to be done manually through the Hoster control panel. Once Themes and Modules have been installed, it is recommended to remove write access to these folders.
The remote server returned an error: (404) Not Found.

I tried both in a new Orchard and an old one from which I'm 200% it worked out during a live meeting preparation which I did a couple of weeks ago. Also not working. Anyone else seeing this problem?

Grz, Kris.

Nov 26, 2011 at 10:52 PM

The Gallery has been migrated last week.

The url of the Packages Feed Service changed.

So, as explained here : , Edit the setting in Settings/Gallery and add the url ""

Nov 27, 2011 at 5:32 PM


I blogged about it here.

Grz, Kris.

Dec 13, 2011 at 9:05 PM

I get the error 

  • The url of the feed or its content is not valid.
Dec 13, 2011 at 9:17 PM

The feed is up and running fine. Something else must be going on.