Error installing modules.

Topics: Installing Orchard
Nov 26, 2011 at 6:12 PM

I just installed Orchard 1.3.9. I first tried it by using the source code and ran it in the visual studio debugger system (Ctrl+F5 as recommended in the video). Whenever I tried to install a new module I received the following error.

Package installation failed.
There was an error installing the requested package. This can happen if the server does not have write access to the '~/Modules' or '~/Themes' folder of the web site. If the site is running in shared hosted environement, adding write access to these folders sometimes needs to be done manually through the Hoster control panel. Once Themes and Modules have been installed, it is recommended to remove write access to these folders.
The remote server returned an error: (404) Not Found.
I thought perhaps this had something to do with not doing the normal install, so instead of using the code I followed the normal install route and tried again. I once again got the same error. I looked on the forums and found a few other posts that were related to this error. (http://orchard.codeplex.com/discussions/273456, http://orchard.codeplex.com/discussions/280639, etc..) I followed the instructions on some of them, but no luck.
This looks like what I want for a CMS, but if I cannot get the modules to work then it is worthless to me. Does anyone have any suggestions on how to overcome this problem?
Thanks
David
Coordinator
Nov 28, 2011 at 11:37 PM

Try again, we had some hiccups as we migrated the gallery to a new server.