This project is read-only.

v1.2.41 with GoDaddy

Topics: Installing Orchard, Troubleshooting
Aug 17, 2011 at 9:27 AM

I've FTP'ed v1.2.41 to my GoDaddy Grid Hosting account and run the init form. After a while, the following error apperars:

The view 'Index' or its master was not found or no view engine supports the searched locations. The following locations were searched:

... (the list of all paths) ...

I get the same error when deploying in a sub virtual dir.

Is there a simple solution to get around that?

Aug 17, 2011 at 2:58 PM

I think you'll get this when the setup doesn't fully complete, usually due to a permission issue on shared hosting. You might want to try granting write access to the ~/Modules folder if you can do that through your GoDaddy control panel, then run the setup again.

Aug 21, 2011 at 1:47 PM

Thanks, turned out GoDaddy's 4GH hosting is *terribly* slow and the app obviously didn't have time to complete all necessary initialization. I did what you suggested, increased the timeout and it worked.