This project is read-only.

Archives are empty?

Topics: Administration, General, Installing Orchard
Jun 7, 2011 at 11:14 PM

Just used Web Platform Installer to install an Orchard site. I then added the BlogML module and imported from a BlogML file. All posts got imported and is visible. I went to widgets and added the Blog Archive widget to a section. That section is always empty. In admin view, I can see the edit button but the rest of the "box" is empty. I tried installing the widgets and then importing and also tried to create blog posts without importing at all. I could never get the Block Archive to display anything. Any ideas?

Jun 11, 2011 at 1:28 PM

I'm having the same problem. I haven't imported anything, just created some new blog posts but my Blog Archive remains empty. It would be nice if someone could lead us in the right direction.

Jun 11, 2011 at 1:52 PM
Edited Jun 11, 2011 at 1:54 PM

Hi again

After some searching I found this post in the forum. It solved the problem.