Enable to show the comment form.

Topics: Troubleshooting
May 13, 2011 at 12:25 AM

Hi.!

i got this issue on one publication.

Enable to show the comment form. Disabling still allows the existing comments to be shown but does not allow the conversation to continue.

This appears on the Allow New Comments option.

how can i fix that error?.

Thanks!.

Coordinator
May 13, 2011 at 12:27 AM

What error?

May 13, 2011 at 1:02 AM

i got this message unde the Allow New Comments option, of my publications

"Enable to show the comment form. Disabling still allows the existing comments to be shown but does not allow the conversation to continue."

and when i click on "more" to see the content of my post, it shows me a blank page, no content at all.

Coordinator
May 13, 2011 at 1:18 AM

I'm very confused by this. Where do you see "more" and what does it have to do with comments?

May 13, 2011 at 1:37 AM
i cant see the full content of one post of my blog.
The "more" appears on each posting of my blog, to see the full content of one post.
Whe i click on "more" it doesnt show anything.

It is posible that i send you a picture of my issue?

Enviado desde mi terminal BlackBerry® de Digicel


From: "bertrandleroy" <notifications@codeplex.com>
Date: 12 May 2011 18:18:30 -0700
To: <ramonz_11@hotmail.com>
ReplyTo: orchard@discussions.codeplex.com
Subject: Re: Enable to show the comment form. [orchard:257462]

From: bertrandleroy

I'm very confused by this. Where do you see "more" and what does it have to do with comments?

Coordinator
May 13, 2011 at 3:30 AM

Did you modify anything?

May 13, 2011 at 3:00 PM
Edited May 13, 2011 at 3:01 PM

I delete a page, but i dont think that could be the problem.

This Error appears on Pri-3 Issues section in the orchard page.

http://www.orchardproject.net/docs/%28S%28n1tjxviwhnmcsmfb3oqrnf55%29%29/Bug-bash-1-18-2010.ashx

May 13, 2011 at 3:06 PM

The URL you've given is from Jan 2010; so I doubt it's still relevant ...

Have you modified the Blog or BlogPost content types at all?

May 13, 2011 at 3:17 PM

I just add some modules, but i didnt modify any content type at all. It still show's me to Enable to show the comment form.

I cant add comments to my List's items nor to see the full content of my posts.

Thanks.

May 13, 2011 at 3:45 PM

I solve my  problem!. I delete the items that don't show any content of my list, create and add a new item and it shows me the complete content.

The problem was only with the existing items of my list.

Thanks for your time and help.