Don't find localization module in 1.02.

Topics: Administration, General, Installing Orchard, Localization
Apr 11, 2011 at 6:01 PM

Need help...
I used web platform installer install 1.02.
I am following the documentation on localization. But i don't find the localization module. Isn't that because of the version that used in the document. It states it is 1.1.
Thanks for advise.

By the way, so far i found Orchard is great. I wish that can be the real cms to compete with joomla and drupal!

Apr 11, 2011 at 6:07 PM

It's in the module gallery.

Apr 11, 2011 at 6:37 PM

Got it! Great and thanks!
Do you know how to add a localization selector on home page, for user to switch thier language/cuture?

Apr 11, 2011 at 7:26 PM