This project is read-only.

New Azure build error

Topics: Installing Orchard, Troubleshooting
Apr 5, 2011 at 7:51 AM

I'm hoping someone can help me... I've been successfully building the Azure artifacts the past couple of weeks - and now today, I'm hitting an error.  The only changes I've made are to my theme (added a few images, and various HTML/CSS changes) - but now, whenever I run the ClickToBuildAzurePackage.cmd file - I get the following two errors:

"C:\dev\OpenSource\OrchardEnlistment\AzurePackage.proj" (Build target) (1) ->(Test target) ->  NUNIT : 1) SetUp error : Orchard.Azure.Tests.Environment.Configuration.AzureShellSettingsManagerTests [C:\dev\OpenSource\OrchardEnlistment\AzurePackage.proj]  NUNIT : 6) SetUp error : Orchard.Azure.Tests.FileSystems.Media.AzureBlobStorageProviderTests [C:\dev\OpenSource\OrchardEnlistment\AzurePackage.proj]

I have no idea what's going on - but it looks like the tests are failing somehow.  Is there a way to run the build without having the tests run?  I also tried opening the "Orchard.Azure.sln" solution - and rebuilt everything in that solution successfully, but that didn't help at all.

Would really appreciate any help!


Apr 5, 2011 at 4:42 PM

The current dev branch uses the SDK 1.4

Apr 5, 2011 at 10:17 PM

Thanks for the reply... but I'm not too sure what to do with that.  I've been using the current dev branch all along without any issues.  I haven't updated my local version with any changes to the dev branch since I was able to build successfully.  The only changes I've made have been local changes to my theme.  Have any suggestions on what I should try?