do you want upgrade nhibernate to v3?

Dec 9, 2010 at 2:40 AM
Nhibernate v3 ga had been released out, do you want to update nhibernate reference to it?
Coordinator
Dec 9, 2010 at 3:01 AM

Not now, it would be too risky to do it so close to the release of 1.0. We will do it eventually, post 1.0.

Jan 5, 2011 at 4:19 PM

Folks say that this should be without pain. Have you tried to do this and run all your integration tests?

This is a real pain for our project. We can't use NH 3 because of version conflicts in runtime. It kills me, guys, please help =0

Coordinator
Jan 5, 2011 at 5:13 PM

There is what folks say and there is the reality of managing the risk. We'll definitely do it but not before 1.0, sorry.